Errore 9

soluzioni a guasti o a problemi che nascono dopo l'installazione di un impianto fotovoltaico
Rispondi
Ico59
Utente VIP
Utente VIP
Messaggi: 13

Errore 9

Messaggio da Ico59 »

Buongiorno a tutti, oggi mi è comparso sul display dello Steca l'errore E9, ho trovato la commutazione su Enel-
Dopo aver spento tutto, ha funzionato per una mezzora, poi è comparso nuovamente l'errore ed è andato nuovamente su Enel.
Adesso ho rifatto la procedura di spegnimento e sta funzionando, spero non si ripresenti nuovamente l'errore.
In caso pensate che sia una cosa grave?
Sono sfortunato con questi inverter.

Ico59
Utente VIP
Utente VIP
Messaggi: 13

Re: Errore 9

Messaggio da Ico59 »

Dimenticavo, quando è in errore su Lucibus il voltaggio delle batterie è a 58,3 V , anche se io ho il bulk impostato a 57,2 V.

Avatar utente
Maurizio
Utente PRO
Utente PRO
Messaggi: 66
Regione dell'impianto: Toscana

Re: Errore 9

Messaggio da Maurizio »

Non so se il codice errore è lo stesso anche sul Pip, nel caso non sarebbe un errore ma la segnalazione che sta facendo la carica di equalizzazione e quindi va ad una tensione leggermente più alta. Poi perché passa a Enel, è un altro discorso.
Controlla le impostazioni di questa procedura.
Comunque nel libretto di istruzioni dovrebbe esserci a cosa corrisponde.
18 pannelli 280w + 9 pannelli 325w
5048MK - batterie Hoopecke 800Ah (958Ah dichiarati) + litio 300Ah

Avatar utente
Pippissimo
Messaggi: 75

Re: Errore 9

Messaggio da Pippissimo »

Il codice E09 fault e un errore del soft start del Bus quindi un problema dc\dc , se fosse un componente sulla parte soft-start guasto non si sarebbe piu avviato l'inverter,ma e piu probabile un mosfet danneggiato su uno dei quattro banchi del regolatore ,e il problema potrebbe sicuramente ripresentarsi (~_~;) :-X
18 pannelli265W+3x270Watt inverter4048MS-120A 4batterie AGM Mutlu12v220Ah+24 batterie 4OPzS220/50 da 223Ah 2Volt+24 batterie 5OPzS250LA 2Volt 260Ah+12 batterie 12v3OPzS150LA da 150A

Avatar utente
Accuman
Moderatore
Moderatore
Messaggi: 69

Re: Errore 9

Messaggio da Accuman »

Hai per caso notato la tensione del BUS se aveva l'allert, se l'icona era rossa?


Manuali Steca Solarix 5000 IT https://www.steca.com/index.php?Steca-S ... ductvideos
Non hai i permessi necessari per visualizzare i file allegati in questo messaggio.

Ico59
Utente VIP
Utente VIP
Messaggi: 13

Re: Errore 9

Messaggio da Ico59 »

No, non era rossa, lampeggiava il cerchio sopra e a sx dell'icona della batteria.
il display dello steca non era in fault, ma lampeggiava solo l'errore E9.
Comunque Peppe mi ha confermato che era in equalizzazione.

Avatar utente
Fotosettore
Amministratore
Amministratore
Messaggi: 172
Regione dell'impianto: LAZIO

Re: Errore 9

Messaggio da Fotosettore »

confermo che E9 indica "equalizzazione in corso".
chi è interessato alla questione dia una occhiata al thread apposito (sono su Cell e non posso mettere il link).
la routine creata appositamente su lucibus elimina la partenza random da parte dell'.inverter.
12 pannelli 250W
2 x Steca Solarix PLI 5000 (parallelo) e AGM 300A
--------------------------------
18 pannelli 300W
4048MST e AGM 780A

Rispondi